G DATA Support - FAQ
Support-Code: 20011

Schutz für Systeme mit veralteten Windows-Versionen

Dieser Artikel erklärt, wie Sie maximalen Malware-Schutz auf Windows-Versionen erreichen können, die nicht mehr durch Microsoft unterstützt werden.

Ab dem Programmupdate 15.1 werden neue Funktionen für G DATA Business Lösungen nicht mehr für die Betriebssysteme Windows Server 2008 und Windows Vista bereitgestellt.

Doch nicht immer können alle Systeme in einem Netzwerk schnell genug auf aktuelle Windows Versionen umgestellt werden.

Damit Sie nicht ohne Schutz vor Angriffen durch Malware dastehen, halten wir Programm-Versionen bereit, die auf älteren Windows-Systemen funktionsfähig bleiben.

Beachten Sie bitte dennoch, dass mögliche Sicherheitslücken in Windows Server 2008 und Windows Vista nicht mehr durch Microsoft geschlossen werden!

Daher raten wir dringend zu einem Wechsel auf aktuelle Betriebssysteme.
 

Download für Windows XP/Vista (Client)

Download für Windows Server 2008 (Server)

Zuletzt aktualisiert:
11.10.2021

Betriebssystem:
 Windows

Produkte:
 Endpoint Protection Business
 Antivirus
 AntiVirus Business
 Client Security Business